Page 2 of 2

Re: If you can't compile mod files . . .

Posted: Tue Jan 06, 2015 1:11 am
by hines
Why the problem happens for you is a puzzle to me.
Googling values.h shows comments like

Code: Select all

/* This interface is obsolete.  New programs should use
   <limits.h> and/or <float.h> instead of <values.h>.  */
New systems, eg, mac clang compiler don't bother supporting the legacy values.h