Problem with ModelDB availability

Where are they and what do they have?

Moderator: tom_morse

Post Reply
csh
Posts: 52
Joined: Mon Feb 06, 2006 12:45 pm
Location: University College London
Contact:

Problem with ModelDB availability

Post by csh » Wed Mar 11, 2009 8:18 am

Hi,
I have some problems accessing the ModelDB in recent times. The server seems to be unavailable or down. Has the URL changed? I'm currently using:
http://senselab.med.yale.edu/senselab/modeldb
which resolves to 128.36.123.34
Best,
Christoph

tom_morse
Posts: 40
Joined: Wed May 18, 2005 10:23 pm
Location: Yale University School of Medicine
Contact:

Re: Problem with ModelDB availability

Post by tom_morse » Wed Mar 11, 2009 11:18 am

Christoph,

The building containing the modeldb server (senselab.med.yale.edu) had an emergency power outage that lasted from late yesterday afternoon to this morning E.S.T. (= GMT-5) and the server is currently back. Please email me, tom.morse@yale.edu, if you notice a problem with the server availability. Include in your message a cut and paste of the browser error message when appropriate.

Thanks for your interest and support,

Tom
ModelDB Administrator

ted
Site Admin
Posts: 5101
Joined: Wed May 18, 2005 4:50 pm
Location: Yale University School of Medicine
Contact:

ModelDB URL

Post by ted » Wed Mar 11, 2009 12:54 pm

csh wrote:Has the URL changed? I'm currently using:
http://senselab.med.yale.edu/senselab/modeldb
which resolves to 128.36.123.34
That should work.
This also works http://senselab.med.yale.edu/modeldb/
but most easy for me to remember is http://modeldb.yale.edu/
(which works as well!)

stu
Posts: 4
Joined: Fri Feb 22, 2008 2:36 pm
Location: University of Edinburgh
Contact:

Re: Problem with ModelDB availability

Post by stu » Thu Dec 22, 2011 5:56 pm

I realise that this is an old thread, but I thought it was worth resurrecting. Over the last few weeks I have had problems accessing ModelDB on at least three separate occasions lasting several hours or even days. Currently, I can ping senselab.med.yale.edu, but attempts to access http://senselab.med.yale.edu/modeldb/ or http://senselab.med.yale.edu/ time out.

I have included a link to an in-progress ModelDB submission in a manuscript that has just been accepted and I'm a bit concerned about the reliability of ModelDB at the moment. Is it a known issue?

cheers,

Stuart

ted
Site Admin
Posts: 5101
Joined: Wed May 18, 2005 4:50 pm
Location: Yale University School of Medicine
Contact:

Re: Problem with ModelDB availability

Post by ted » Thu Dec 22, 2011 6:23 pm

To quote an email I received a couple of hours ago today from Tom Morse, ModelDB's curator:
We are undergoing SenseLab maintenance. SenseLab will likely be available again after a few hours.
The guys in the SenseLab skunk works have been installing a series of updates and fiddling with parameters to improve performance. Thought they had picked a time when traffic would be relatively light, but apparently not.

stu
Posts: 4
Joined: Fri Feb 22, 2008 2:36 pm
Location: University of Edinburgh
Contact:

Re: Problem with ModelDB availability

Post by stu » Thu Dec 22, 2011 6:31 pm

ted wrote:To quote an email I received a couple of hours ago today from Tom Morse, ModelDB's curator:
We are undergoing SenseLab maintenance. SenseLab will likely be available again after a few hours.
The guys in the SenseLab skunk works have been installing a series of updates and fiddling with parameters to improve performance. Thought they had picked a time when traffic would be relatively light, but apparently not.
Ah ...traffic probably was light; I'm in the UK so I probably tend to hit the server at funny times. Good to know.

Post Reply