Search found 6 matches

by watersun
Sun Jun 20, 2021 12:00 pm
Forum: NEURON + Python
Topic: Why does this Python Hoc Cell Instantiation from Hoc with getattr() work after adding (morpho_path) behind.
Replies: 0
Views: 168

Why does this Python Hoc Cell Instantiation from Hoc with getattr() work after adding (morpho_path) behind.

Hello all, I was trying to use a dynamically read in template_name with a spellcheck for "begintemplate" in the corresponding hoc morphology file to create python cell variables. While this name extraction works and I retrieve the correct template_name, I tried to create a python cell with...
by watersun
Wed Apr 21, 2021 4:29 pm
Forum: General questions and discussions about computational neuroscience
Topic: General validation of NEURON?
Replies: 6
Views: 965

Re: General validation of NEURON?

Just want to throw in that there is a validation suite „HippoUnit“ since this year for CA1 PC models.

https://journals.plos.org/ploscompbiol/ ... bi.1008114

It uses rat experimental data from different sources.
by watersun
Thu Apr 01, 2021 4:36 pm
Forum: OS X
Topic: Gui Freezing
Replies: 5
Views: 768

Re: Gui Freezing

I don't experience anymore problems with NEURON 7.8.2 and XQuartz 2.8.0 on Big Sur 11.2.3
by watersun
Thu Apr 01, 2021 4:28 pm
Forum: OS X
Topic: NEURON on ARM M1, Big Sur and Rosetta
Replies: 4
Views: 1025

Re: NEURON on ARM M1, Big Sur and Rosetta

Hello again,

thanks for all of your responses. This sounds great. I hesitated with my decision to buy a M1 Mac and I will buy one with the next Macbook upgrade this fall. If I notice any problems or helpful advice, I will come back and share :)
by watersun
Tue Dec 01, 2020 8:32 am
Forum: OS X
Topic: NEURON on ARM M1, Big Sur and Rosetta
Replies: 4
Views: 1025

NEURON on ARM M1, Big Sur and Rosetta

Hello together,

did anybody already try NEURON with XQuartz on M1 and is it working?

Thanks for your response in advance!
by watersun
Tue Dec 01, 2020 8:27 am
Forum: OS X
Topic: Gui Freezing
Replies: 5
Views: 768

Re: Gui Freezing

I have the same problem with XQuartz on Big Sur now. Did you find a solution?